Author Topic: Help! I lost my fonts! :(  (Read 472 times)

dbe4876

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
  • Scribus User
Help! I lost my fonts! :(
« on: July 05, 2022, 01:28:20 am »
Newbie here. Sorry to ask, but I did something dumb and seem to have lost my fonts.
When I open Story Editor for a text frame, it is now showing ".Al Bayan PUA Bold" for all of my text frames. I don't know what happened to my Arial fonts. They are no longer in the list of available fonts for the text frames. If I go to Preferences > Fonts, the Arial's are all there. Can you help?


[attachment deleted by admin]

AdmFubar

  • Full Member
  • ***
  • Posts: 193
  • Karma: 2
  • Scribus User and Abuser
Re: Help! I lost my fonts! :(
« Reply #1 on: July 05, 2022, 04:49:14 am »
Let's see if i can pick this...You check menus File/Preferences/Fonts and in the window that opens there is a set of tabs, the first is selected "Available Fonts"Without having a document open on the tab labeled Additional Paths is there any directory that it is pointing to? Is it pointing to where the font is stored on your mac? (i am assuming it is a mac)

« Last Edit: July 22, 2022, 12:44:41 pm by a.l.e »
Using Scribus 1.5.8 openSUSE 15.4
Advanced hobbyist

denis

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
  • Scribus User
Re: Help! I lost my fonts! :(
« Reply #2 on: December 27, 2022, 10:12:03 pm »
I had a similar problem last time after installing newly scribus on linux mint. I could solve downloading again arial.exe from microsoft to install it again clicking on "install" in the upper right corner of the font window.

 

palmate