Author Topic: Applying table border color is broken  (Read 408 times)

medmedin2014

  • Newbie
  • *
  • Posts: 13
  • Karma: 0
  • Scribus User
Applying table border color is broken
« on: June 23, 2022, 03:38:20 am »
Setting color for table and its cells is totally broken, how you achieve it ?

toyotadesigner

  • Guest
Re: Applying table border color is broken
« Reply #1 on: June 23, 2022, 10:16:20 am »
First define colors -> Menu -> Edit -> Colors & Fills
Then draw a table
Select the table
Modify the table settings as shown in the screenshot



[attachment deleted by admin]

medmedin2014

  • Newbie
  • *
  • Posts: 13
  • Karma: 0
  • Scribus User
Re: Applying table border color is broken
« Reply #2 on: June 23, 2022, 01:02:38 pm »
With 1pt line width I only see top and left border.

[attachment deleted by admin]

medmedin2014

  • Newbie
  • *
  • Posts: 13
  • Karma: 0
  • Scribus User
Re: Applying table border color is broken
« Reply #3 on: June 23, 2022, 01:07:36 pm »
While cell border with 1p shows only top and right borders.

[attachment deleted by admin]

medmedin2014

  • Newbie
  • *
  • Posts: 13
  • Karma: 0
  • Scribus User
Re: Applying table border color is broken
« Reply #4 on: June 23, 2022, 01:13:54 pm »
And if I add other colors to color each side with specific color then touch any parameter bellow them like color, width, shade or type then the whole list of added border colors disappears. It's really nightmare to do simple table editing. Is it already broken ? or I am doing it wrong ? Or should I better use LibreOffice Writer to design my page ?

toyotadesigner

  • Guest
Re: Applying table border color is broken
« Reply #5 on: June 23, 2022, 10:12:07 pm »
With 1pt line width I only see top and left border.

Same problem here. But as soon as you hit ┬╗Preview┬ź, the outlines are displayed correctly. Or if you generate a PDF.