Scribus > MacOS

Bug in scribus-1.5.x-nightly_Catalina-20220402-r25074.dmg

(1/1)

toyotadesigner:
When I install the scribus-1.5.x-nightly_Catalina-20220402-r25074.dmg (1.5.9.svn) and open it, I get the message below.

In the  Scribus container there is a libsriptplugin.so, but obviously it is the wrong version…

Maybe someone can fix this bug.


[attachment deleted by admin]

utnik:
we had the same message in 1.5.6.svn – see here.
as i don't use the scripter and 1.7.0.svn doesn't show this problem i don't care any more…

utnik

toyotadesigner:
Ah, ok, thanks for your feedback. Though I don't use any plug-ins, I thought it might help if I report the bug.

Never mind, I'll keep going to churn out great documents with Scribus. I even use it to have some rather large images (120x80 cm) printed with large format printers.

Navigation

[0] Message Index

Go to full version