Author Topic: Odd bit of text added when replying or editing a reply.  (Read 373 times)

AdmFubar

  • Full Member
  • ***
  • Posts: 136
  • Karma: 2
  • Scribus User
Odd bit of text added when replying or editing a reply.
« on: March 10, 2022, 09:38:17 pm »
            x              (x)                    I've had this happen here recently. I'll reply to a post and at the beginning of the reply the line will start with this;
              X                  (X)                      Start of reply text here......

I see it also does this on a new topic started be me.
I caught it this time around and edited my reply to a post removing the  strange addition and then had it show up at the end of the my reply. Has anyone else noted this?
            x              (x)                   

utnik

  • Hero Member
  • *****
  • Posts: 1665
  • Karma: 18
Re: Odd bit of text added when replying or editing a reply.
« Reply #1 on: March 11, 2022, 10:38:00 am »
i never saw it.
and it doesn't happen on this post!

utnik

Steel Rat

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
  • Scribus User
Re: Odd bit of text added when replying or editing a reply.
« Reply #2 on: March 12, 2022, 07:24:23 pm »
I don't see it either.

Nermander

  • Hero Member
  • *****
  • Posts: 1517
  • Karma: 19
Re: Odd bit of text added when replying or editing a reply.
« Reply #3 on: March 12, 2022, 10:25:06 pm »
I have only seen it in your posts. What web browser are you using? Du you have any addons that may be causing this?