Scribus > Layout Issues

Baseline grid creates weird spaces

<< < (3/3)

Ewac:
Thank you so much for your effort. I tried it and it really only occurs with the capital Umlaut in this particular font. Will report the bug. Thanks!

Ewac:
So apparently this does not count as a bug, since it is just the letter being too big...  ::)
Although it looks like there is enough space and it sometimes creates an empty line not only right above the Umlaut, but also above the prior line that does not contain an Umlaut...

Either way, if anyone ever has an issue like this....what I'm doing now is to use the regular A, U, O in the text and then create a seperate text frame with the Umlaut Ä, Ü, Ö and place it on top of the other letter. Using a different color at first to be able to see that I get the position very exact on top of the other.
Not a very smooth solution, but the only thing I could come up with

Nermander:
Maybe not a bug in Scribus, but maybe a bug in the font?

utnik:
hi ewac


--- Quote from: Ewac on December 24, 2021, 11:47:05 am ---So apparently this does not count as a bug…
…it sometimes creates an empty line not only right above the Umlaut, but also above the prior line that does not contain an Umlaut...
--- End quote ---

this space between the upper lines must be a scribus bug. (but jean ghali sees it different…)


--- Quote ---…what I'm doing now is to use the regular A, U, O in the text and then create a seperate text frame with the Umlaut Ä, Ü, Ö and place it on top of the other letter. Using a different color at first to be able to see that I get the position very exact on top of the other…
--- End quote ---

this is a dangerous solution. if you edit your text, the capital umlaut will be misplaced.
even if i like the baseline grid, in cases where i can't set the grid to match all of the used glyphs of my font i would consider to set a fixed line spacing (same as the baseline) and just put the first lines to the baselines. ('file' → 'document setup' → 'item tools' → 'text' → 'first line offset')


--- Quote from: Nermander on December 24, 2021, 11:49:48 am ---Maybe not a bug in Scribus, but maybe a bug in the font?
--- End quote ---

i can see an anchor above the top line of the letter grid (see screenshot) – but this might be usual. i don't know much about font metrics.

utnik

Navigation

[0] Message Index

[*] Previous page

Go to full version