Day 2 on Scribus

Previous topic - Next topic

WAGCOM

Everything is fine so far and i'm still really happy of my choice.

The only thing that was not easy today is that i work with a wide screen and i've noticed that Scribus can't stick the pages at the center of my screen. i'm always turning my head to the left while working. Really not comfortable. It would be great if we can find a solution for that. To work 15 miins or one hour fine but a whole day not easy at all. The interface should be more responsive to any screen and the pages should stick at the center of any screen as initial position with CTRL+0.

See you for day 3 tommorow.

Cheers
Wesley

[attachment deleted by admin]

digirew

Wesley,

I would recommend for any feature requests / enhancements, you post them here: https://bugs.scribus.net/




WAGCOM

Quote from: digirew on November 23, 2021, 07:50:19 PM
Wesley,

I would recommend for any feature requests / enhancements, you post them here: https://bugs.scribus.net/





<Hi Digirew,
i'll do so. Thanks a lot

RodneyLee

don't open to full screen, size and position how you want it.

AdmFubar

Go to the menue option of file/preferences/document setup , in the dialog window that opens click the scratch space tab and see if the scratch space around the document  it set to zero. When i set these to zero the document jumped to the upper left and stayed there.
Using Scribus 1.5.8 + 1.6.1, openSUSE 15.5
Advanced hobbyist

toyotadesigner

Set the scratch space on the left side to something like 100 mm.


[attachment deleted by admin]

RodneyLee

here is my widescreen setup

[attachment deleted by admin]