Author Topic: Post with images?  (Read 705 times)

Joymaker

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
  • Scribus User
Post with images?
« on: September 03, 2021, 06:23:19 pm »
This "simple machines" forum interface seems to me anything but simple. I am a new user. I came here to ask a question. To ask a question effectively I need to embed a small screenshot in my post. I see a button where I can "attach" something. But no way to make it appear as an image in my post. Alt-p and the Preview button do nothing.  I see a button that would let me add an image. It inserts codes [ img ] [ /img ] (spaces added to prevent it from being treated as a code) with no clue as to how to provide the content therein.

Isn't there a perfectly ordinary "upload an image and insert it here" button somewhere in here? Or am I forced to do it in these two separate stages and somehow hook them together?

Running in Chrome under Windows 10 Home.

Thanks,
Joymaker
« Last Edit: September 03, 2021, 06:24:54 pm by Joymaker »

utnik

  • Hero Member
  • *****
  • Posts: 1593
  • Karma: 17
Re: Post with images?
« Reply #1 on: September 05, 2021, 12:59:33 am »
hi joymaker

did you see 'attachments and other options' below the input field?

utnik

toyotadesigner

  • Full Member
  • ***
  • Posts: 128
  • Karma: 0
  • Active Scribus Mac User
    • architectural, industrial and business photographer
Re: Post with images?
« Reply #2 on: September 05, 2021, 10:22:03 am »
Use the »Reply« button below the text area, not the »Quick Reply«. In a new post you should have the option to add attachments, but only at the end of your post, not in between.
Nur wenige wissen, wie viel man wissen muss, um zu wissen, wie wenig man weiss.
Only few know how much you have to know to know how little you know.
Sólo unos pocos saben lo mucho que hay que saber para saber lo poco que se sabe.

— Werner Heisenberg [German theoretical physicist]

Nermander

  • Hero Member
  • *****
  • Posts: 1468
  • Karma: 19
Re: Post with images?
« Reply #3 on: September 05, 2021, 10:51:51 am »
I don't think the forum has direct support for showing attachments inline.

What you can do is maybe figure out the URL to the attachement, and then use IMG tags linking to it.

 

palmate