Scribusoid

Author Topic: problem with the table entry ?.  (Read 458 times)

jackyjoy123

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
problem with the table entry ?.
« on: September 01, 2021, 05:10:07 pm »
Hello,

With Scribus I made a catalog. Table that I need I'm done with Inkscape and then I transferred it to the Scribus. Everything was OK. Then I translate the same table in another language and everything was fine again. But when I translated this table in the following language,   the table was after transfer in Scribus out of focus . What is wrong.

thanks
jackyjoy

RobSay

  • Newbie
  • *
  • Posts: 33
  • Karma: 0
  • Scribus User
Re: problem with the table entry ?.
« Reply #1 on: September 01, 2021, 05:37:13 pm »
What sort of frame is Scribus using to show this content from Inkscape?
a) It's a vector diagram (with lots of shapes) .. copied from Inkscape or imported Vector File
b) It's an image frame showing a png, jpg or other exported from Inkscape
( I use both of these approaches depending on need and purpose )

Does the image look blurry in the generated PDF?

If it does the problem is probably with the source image that Scribus is trying to render.

If not and the PDF is clear - it's probably the preview setting on the image: By default Scribus will display images at a reduced resolution to save memory - high res images can therefore look blurry in the application. When you generate the PDF the image will be rendered at the resolution defined in the export (300 dpi by default). Within Scribus you can right click on the image and change the preview settings to 'Full Resolution'.

 

palmate