Author Topic: 1.4.8 Not responding  (Read 504 times)


  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
1.4.8 Not responding
« on: August 05, 2021, 12:28:38 pm »
1.4.8 is not responding for me on Win10 PC.

I have worked with Scribus successfully for months on this machine. Yesterday I used it fine.
This morning it becomes unresponsive instead of loading my existing document.
Running Scribus shows the New Document window fine, but if you click 'OK' to
start a new document Scribus becomes unresponsive.

I have tried restarting several times. I have uninstalled and reinstalled (this
time with the 64bit version), and I get the same behaviour. I have not installed
any new fonts etc recently.

I would love any help or suggestions as I'm close to finishing a project that I've been working on for a long time which is all laid out beautifully in Scribus! Thank you

I can see that the last windows update was Feature update to Windows 10, version
21H1, Successfully installed on ‎02/Aug/‎2021 - however I'm not sure this is
the issue as was successfully using Scribus yesterday 04/Aug/2021

System occurred on:
Processor: AMD Ryzen 5 4600H with Radeon Graphics            3.00 GHz
RAM: 16.0 GB (15.4 GB usable)
64-bit operating system
Windows 10 Home

I have logged this with Issue ID: 16608 on

My experience seems similar to this:,3499.0.html?PHPSESSID=mo727pk7ll3pjg96sovcuh3fv4


  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Re: 1.4.8 Not responding
« Reply #1 on: August 05, 2021, 05:48:51 pm »
I believe i've managed to resolve this - for reference this is how.
I noticed that renaming user/appdata/roaming/scribus/prefs140.xml didn't cause the prefs file to be recreated.
I uninstalled scribus using the uninstall uninst.exe in program files/scribus 1.4.8/
I noticed that there were still files remaining after the uninstall so I deleted
program files/scribus 1.4.8/
I then reinstalled. Scribus took a bit longer to load as it recreated the prefs and fonts etc - but it worked! Hope this helps someone else.