1.5x Catalina Not Launching

Previous topic - Next topic


hello all,
I've been using 1.5.5 for many months (MacOS 10.15.7 on MacBook Pro) successfully. Now, it will not launch, I get to the Check for Fonts splash screen and then it just quits. I downloaded 1.5.7 and same thing happens. I would really appreciate any suggestions or help. Thanks


Would you consider upgrading to Mac OS 11? I am running 11 and Scribus 15.7 with no issues.  Second, did you install any new fonts or applications recently? Do you have any type of security software? I have to turn off bitdefender security software before installing some applications.



Michelle C

I thought failure to launch was a bug so I tried them first and the replies (quoted before paragraphs starting with "ME:") are from:
I'm closing this issue, because this is not the place to ask such question.
Please use forums.scribus.net for this.

Here's my problem, and below is the answer I got>>
I downloaded the for iMac 10.15.7 Catalina, and it does not load
my PDF, although I could see the preview of the 391-page file. is an old version, 1.5.7 is out. On Mac, 1.5.7 has a fix related to
ME:  First of all, I went to both Scribus.net and Sourceforge.net and on one I found 1.5.7 which turned into a download of as it was saving.  So I did it again, same thing.  I did both sites.  But I don't care what the number is -- I always go for the latest for my OS, and I've done this now a half-dozen times and I tell you I cannot get Scribus to launch on Catalina.  So I went through this reg'n process here and read all the posts after searching "Mac OS" and "Catalina" most say it doesn't work, one recent post said it worked.  Another said "upgrade to OS 11" -- well, I tried that and Apple won't let a five-year-old iMac (which I read was one of their best) upgrade beyond Catalina.  So continuing with the help I got before going through all this:

However... Scribus is not a PDF editor, but a PDF producer. So you will have
trouble trying to open such a big PDF file unless you have *lots* of memory on
your computer. The PDF import functionality is intended at adding a few PDF
pages in existing documents, not editing big PDFs.

ME:  It would not import my docx files!  Again, I only tried to import PDF because that's all Scribus would import.  I would like to use PDF if and only if Scribus would keep the appearance of my text which varies in font and color.  I anticipated it would NOT; I noticed many book and epub formatting programs change the appearance drastically, throwing off paragraph or line sequence.  PDF supposedly makes the fonts I have on my computer transfer, but that may not be the case with a formatting program like Scribus, anyway.

Cont. from "Bugs":      By default, text is imported
at vector anyway, so you won't be able to modify text easily.
ME:  I don't want to modify the text, just format the Table of Contents and paginate, preferably without having my footnotes displaced either.  {these programs, even Amazon and Kobo have for epub formatting--as opposed to books--too often place them at the end of the whole book instead of at the bottom of the page or at least end of the chapter, where readers are most likely to bother to read them.  But if text cannot be modified easily, then how is it that all the Times New Roman-serif is changed to Arial non-serif? *that was the notice I got before everything stayed blank

1.5.7 has a new
"import PDF text has text" option, but it is *very* experimental at this stage
and will not preserve PDF visual aspect. 
ME:  I could not download it. doesn't launch.  The above is ALL I need to do in DTP:  import from doc or docx or PDF -- format the ToC, paginate, and keep the fonts and colors on I have available on my computer in the final publication image which should be the export to epub and to book standard formatting which CreateSpace used to do before Amazon swallowed it.
Thanks to anyone who can move me out of this impasse.


Is the following image the one you tried to install?





no, I installed the first one on the list   scribus-1.5.7_1013.dmg   Is the other one better?


so I tried Scribus-1.5.7-CatalinaPy3.dmg  and it still would not launch. Keep getting Kern Memory errors in Apple report. Everything else on the Mac works fine.


Try deleting your prefs and let scribus recreate them.


Simply delete that Scribus folder and relaunch the scribus.app.

Note, you will need to use the go menu on the finder, and then select "go to folder"... as its a hidden folder.


Just for the record: I am running Scibus 1.5.8 SVN Revision 24739 on a 27" iMac from 2013 with macOS Catalina 10.15.7 (19H1519) without any problems. I even use it for commercial work for my own collaterals to be printed professionally.

I have some 2,300 professional Open Type Fonts on my system, no problem with those. In addition, I have downloaded and installed the latest Ghostscript-9.55-Full here: https://pages.uoregon.edu/koch/

Everything is working flawlessly, even with large 16 bit TIFF files.

Just to say that Scribus is stable and running on a Catalina system.