Author Topic: Boxes (borders) do not print when printing or exporting to PDF.  (Read 329 times)

ising4jesus

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
  • Scribus User
See attachments.  The one with the box is what it looks like in the Scribus editor.  When I export to PDF, it looks identical except that all of the boxes are missing.

RodneyLee

  • Sr. Member
  • ****
  • Posts: 254
  • Karma: 3
  • Scribus User
Re: Boxes (borders) do not print when printing or exporting to PDF.
« Reply #1 on: July 28, 2021, 04:08:07 pm »
I just tested making 2 boxes, one with a think border and it saved as a .pdf just fine, guess we need a sample file from you that doesn't work in order to see whats wrong (.sla) and what version are you using on what kind of system, also are you printing as .pdf or having Scribus save as .pdf?

toyotadesigner

  • Full Member
  • ***
  • Posts: 114
  • Karma: 0
  • Active Scribus Mac User
    • architectural, industrial and business photographer
Re: Boxes (borders) do not print when printing or exporting to PDF.
« Reply #2 on: July 30, 2021, 12:25:40 am »
Maybe you have set the line color to »none«? The rectangle will display on screen, but not appear in the PDF.

Can you do a preview (the eye icon)? If the rectangle is visible in preview, it will definitely print.
Nur wenige wissen, wie viel man wissen muss, um zu wissen, wie wenig man weiss.
Only few know how much you have to know to know how little you know.

— Werner Heisenberg [German theoretical physicist]

 

palmate