Author Topic: Autosave is activated, not working  (Read 331 times)

JohnJR

  • Jr. Member
  • **
  • Posts: 90
  • Karma: 1
  • Scribus User
Autosave is activated, not working
« on: May 06, 2021, 09:45:12 pm »
Hi,

This problem has arisen twice for me in the last week.  Issues with pagination (not detailed or addressed herein) has caused Scribus to "Crash-Signal 6" (twice) and once in the past "Crash-Signal 11".  In the past I was using some version of 1.4 and now am using 1.5.2., iMac OS-X 10.13.6 and in the past OS-X 10.12.6.

I have Autosave activated in both Scribus Preferences and in Document Setup (every 10 minutes).  In both of the 1.5.2 crashes this week Scribus Recovery has not saved (deleted) three Master Pages and those three Master Pages no longer appear in the document to which they were applied.  I don't know if it matters, but none of these Master Pages were templates created elsewhere.

Some other Master Pages besides these, created before and after the not-saved three, are preserved.  In the Autosave dialog it indicates that I can assign another document name to the autosave, I choose the default autosave to the document itself.

Since this happened the first time I've regularly also employed File>Save at the end of each session.  Also I might add that the not-saved pages or their application are not involved in the pagination issues that caused the crashes, they were all front matter.

Recreating them and re-applying them is not a lot of work, but a pain.

What is going wrong?

Thanks,

 

palmate