Scribus > Linux

Cinnamon Mint scribus installation

(1/1)

Robert:
Hi, I,m new to linux and scribus. I've tried installing Scribus using the software manager, but it comes up with an error message :-
libopengl0:depends:lidc6 (>=2.14) Oubuntu 9.2 is to be installed. What do I need to do. Thanks, Robert.

All sorted, installed a couple of bundles of updates, and it's installed now.

Navigation

[0] Message Index

Go to full version