Scribus > Installation and Setup

Cannot browse any directory

<< < (3/3)

RodneyLee:
Can you set your default paths to the locations needed?

toyotadesigner:
You are right — just checked the »Preferences« and there it is in the »Paths« section. Never checked it before <sigh>

Navigation

[0] Message Index

[*] Previous page

Go to full version