Scribus > Installation and Setup

Cannot browse any directory

(1/3) > >>

noobie2021:
I downloaded Scribus Version 1.5.6.1 for OS X (I run Catalina).
I open the app.
I make a new document.
If I want to add an image, I add the image frame. If I double-click, I can browse directories on my mac, but unfortunately im the preview all is empty. No documents. I can only open an image if I now drag it from a directory to the window in Scribus.
Scribus cannot access any files from the browse window.
How can I solve this.
I've searched during at least one hour online and on the forum without success. I have a german system so all is in german, not sure I looked for the correctkeywords (I looked for browse, authorize, directories, not showing and so on).

I'm showing here 2 screenshots.
https://postimg.cc/gallery/vdyN3gZ
If I drag a .png from the desktop to the brwose window for testing, then it will show up. But the browse itself does not see any documents. No matter if I'm on "all files" or just "supported files". Nothing' shows up.

AdmFubar:
you have a "/" in the File Name line of the dialog. I bet this does a bit of weird filtering on mac os. Try removing it and see if it shows the files in the directory.

noobie2021:

--- Quote from: AdmFubar on February 06, 2021, 10:29:40 pm ---you have a "/" in the File Name line of the dialog. I bet this does a bit of weird filtering on mac os. Try removing it and see if it shows the files in the directory.

--- End quote ---
But the dialog is given by Scribus. I mean there's no way to change it. I can navigate via this dialog (pull-down) through all directories, but the issue is that no content is displayed.

digirew:
Im running 10.14.6 and Scribus 1.5.6 and have no issues displaying the preview.


I also tested it on Big Sur and the previews show no problem.


Perhaps have you tried changing your scribus language to english & restart scribus?, maybe there is a bug with german language.

Rosemary:
Hi there,

I'm having the same issue.

I've just bought a new Windows 10 laptop and installed Scribus 1.5.7 on it. I used to run an older version of Scribus on my old Windows laptop and I never had any trouble browsing directories for files to import. Like the person who first posted about this issue, I can create an image frame and select the 'get image' option. However, it only gives me very limited directories/folders to open and browse through.

I have dedicated folders within my Documents folder for my image files but I can't see these folders when browsing for them from the 'get image' command. I wonder if this is because my main Documents folder is now synced with One Drive whereas this folder was on my hard drive on my old computer?

I found a workaround in the meantime. I can access my Downloads folder from the 'get image' command so I'll just copy the image files I need to that folder for now. It's messy and not where I want image files to be stored, but it means I can continue working on the document until I find a solution.

Navigation

[0] Message Index

[#] Next page

Go to full version