Scribus > PDF Generation

Linked Text Frames issue

(1/2) > >>

banjolasse:
Hi!

I can't get linked text to work properly. I have a section I want the PDF user to be able to fill in over multiple lines.
I've set up the links like this


However, in Acrobat Reader the text field overshoots instead of continuing on the next line


When I tried to make sense of this I tried to fill the text boxes with lorem ipsum to see if they worked at all, and they seemed to work as intended in Scribus, like so


But in Reader each line behaves like a duplicate of the first.


Why is this, and how do I fix it? Is it some export setting? I get the same behavior in a new project, and I have also tried both versions 1.4 and 1.5+

Very thankful for any help.

Nermander:
I think the linking of text frames only work in Scribus, I don't think the PDF form format has support for linked text frames.

banjolasse:
Oh, that's a shame if that's the case. I have used PDFs that work that way, but perhaps they were not created in Scribus.

Thanks, anyway.

utnik:
hi banjolasse


--- Quote from: banjolasse on January 28, 2021, 01:40:28 pm ---I have used PDFs that work that way…
--- End quote ---

are you sure? …if yes, could you provide such a .pdf form? – as i couldn't find anything about linked text fields in the adobe help.

utnik

banjolasse:
You're probably right, actually. I double checked that PDF and it's probably just a single box with multi-line support that I assumed was linked. Oh well  :D

Cheers.

Navigation

[0] Message Index

[#] Next page

Go to full version