Author Topic: Annoying message  (Read 565 times)

toyotadesigner

  • Full Member
  • ***
  • Posts: 116
  • Karma: 0
  • Active Scribus Mac User
    • architectural, industrial and business photographer
Annoying message
« on: January 09, 2021, 10:29:45 am »
I am running the latest svn on my Mac. Currently I am working on 3 catalogs/brochures with many images.

Every timer I hit the preview button, I get this f*cking message:

Is there any way to disable this warning? It wastes my time and forces me to click and click an click that damn message away. Worse than the cookie nag screens in Europe!
Nur wenige wissen, wie viel man wissen muss, um zu wissen, wie wenig man weiss.
Only few know how much you have to know to know how little you know.

— Werner Heisenberg [German theoretical physicist]

utnik

  • Hero Member
  • *****
  • Posts: 1590
  • Karma: 17
Re: Annoying message
« Reply #1 on: January 09, 2021, 11:43:55 am »
hi toyotadesigner

it looks as if you have one of the color blindness simulation settings permanently on.
but on my system (macOS11.1, scribus1.5.6.1 and 1.5.7.svn-r24369) i can't reproduce your problem.
i just tried to get this warning dialog – with no success…

utnik

toyotadesigner

  • Full Member
  • ***
  • Posts: 116
  • Karma: 0
  • Active Scribus Mac User
    • architectural, industrial and business photographer
Re: Annoying message
« Reply #2 on: January 09, 2021, 03:27:58 pm »
Hi utnik,

thanks a lot for pointing me to the direction. However, I don't know where to turn the color blindness on or off. I have the CMS turned on, and in the preview the box with the »normal vision« appears in black. I've checked all settings, but could not find any button or option for the color blindness.

With the CMS turned off, I don't get the annoying message…

Do you just by chance know how and where I can disable this option/function?

Nur wenige wissen, wie viel man wissen muss, um zu wissen, wie wenig man weiss.
Only few know how much you have to know to know how little you know.

— Werner Heisenberg [German theoretical physicist]

toyotadesigner

  • Full Member
  • ***
  • Posts: 116
  • Karma: 0
  • Active Scribus Mac User
    • architectural, industrial and business photographer
Re: Annoying message
« Reply #3 on: January 12, 2021, 08:20:46 pm »
OK, I got a solution in the mantis bug tracker forum:

With no document open, Menu -> File -> Preferences -> Color Management -> uncheck Mark Colors Out Of Gamut.

This setting disables the warning message in Preview. If this setting is greyed out, check Simulate Colors On Screen, then uncheck the Mark Colors Out Of Gamut setting and the Simulate Colors on Screen and save the Preferences.

Nur wenige wissen, wie viel man wissen muss, um zu wissen, wie wenig man weiss.
Only few know how much you have to know to know how little you know.

— Werner Heisenberg [German theoretical physicist]