Scribus > PDF Generation

errors after pdf export

(1/1)

marcel.uhrin:


Hi, after exporting document to pdf some letter and marks is printed erroneously (seems to be bold) as enclosed immages show. Any advice what is the reason?

Thanks

Marcel

mnawij:
Hello marcel.uhrin,

1) First question, did you outline the fonts for the .pdf file?
2) Does it print correctly?

If it does, this is just a display issue that Adobe will not fix in the .pdf standard.  They state that it is an OS/Monitor issue and not a pdf file issue. I hope this helps.

If not it could be a font permissions issue and embedding within the .pdf but I believe the above to be the problem.

Cheers!

mnawij

marcel.uhrin:
Hi mnawij

thank you a lot for your answer

1) First question, did you outline the fonts for the .pdf file?

Yes, the fonts were outlined

2) Does it print correctly?

Yes, it prints correctly

If it does, this is just a display issue that Adobe will not fix in the .pdf standard.  They state that it is an OS/Monitor issue and not a pdf file issue. I hope this helps.

But the problem in pdf prodeced was not solved

hm

Marcel

mnawij:
No the display problem has been around over a decade with no fix, it does the same thing with pdf files produced from Adobe products if the fonts are outlined.

mnawij

Nermander:
The issue is that when subsetting fonts (in Scribus that means they are outlined), the hinting information is lost. Hinting is the process of making high resolution text look good on low resolution displays.

https://www.typotheque.com/articles/hinting

So, the solution is simple:

If you are exporting for print, the text will come out fine, no need to do anything.

If you are exporting for screen reading, do not subset fonts (or even better, do not use PDF).

Navigation

[0] Message Index

Go to full version