Scribus starts but not responding

Previous topic - Next topic


I installed Scribus on Ubuntu 20.10 and it started ok once, after this time it starts up but then the screen changes (like it flips a page fast) and Scribus does not respond. It shows mouse-over  when moving over the close button but nothing happens when clicking on anything. I have tried uninstall using both apt and SW manager.

scribus -v
Scribus version 1.5.6.svn

starting from terminal ends with:
pathForIcon: Unable to load icon /usr/share/scribus/icons/1_5_1/lab.png: File not found
pathForIcon: Unable to load icon /usr/share/scribus/icons/1_5_1/spot.png: File not found
pathForIcon: Unable to load icon /usr/share/scribus/icons/1_5_1/register.png: File not found

After copying the resources from the 1.5.0 folder, I get the same result but not prints in the console


hi jacob

those warnings for icons are not relevant : - )

the issue is known, the cause not 100% clear, but there are some chances that scribus can do little or nothing that scribus to fix the issue...

as a workaround it seems that you can change Maximed to 0 in ~/.config/scribus/scribus150.rc .



Ok, thanks for your quick reply. I removed the config folder for scribus (./.config/scribus ) and it started up ok again.


This sounds like such an easy fix! Unfortunately, I can't locate a config file for Scribus. I'm in the file directory as root.  I see a ton of system files in Administrator Root. I did a search on config and on scribus. I got a lot of files and folders listed, but none were config/scribus. Any ideas? Please keep it simple, I'm green :) Thanks!


Inside of Scribus press F1 for help dialog -> search for: config/scribus and a few options should show up to help you.