Scribus > Raster and Vector Graphics

Blend modes not displaying correctly

<< < (3/3)

Kurbitur:

--- Quote from: jghali on October 22, 2020, 07:49:00 pm ---Scribus performs all blending mode computations in RGB colorspace (like Indesign does by default). Scribus currently does not have anything like overprint preview. On Linux you can get it by using Adobe Reader (if you still can!), it is not enabled by default either for performance reasons, you would need to enable it manually in display preferences.

--- End quote ---
Good to know! After reading through this https://graphicdesign.stackexchange.com/questions/31183/is-cmyk-mode-not-ideal-for-designs-with-blending-mode thread I think everything now makes sense. According to the replies there it seems that blending modes in CMYK don't really work/make sense and the fact that Scribus does all the computation in RGB colorspace makes the result I was getting logical.
I ended up solving this issue by just exporting an image of my design and then importing that image into my document again so I got the desired effect I wanted. Not ideal but it works.

Navigation

[0] Message Index

[*] Previous page

Go to full version