Scribus > MacOS

32 bit / 64 bit Mac OS

(1/1)

peeps:
I have just installed Scribus onto my 10.13.4 Mac and Apple told me I need a more up to date version. Something to do with not using 32 bit apps.
https://support.apple.com/en-gb/HT208436
Is this likely to cause me any problems or shall I just carry on?
Thanks

utnik:
hi peeps

there is no problem with 32 bit apps on mac os 10.13 and 10.14, but with 10.15 you will need to switch to 64 bit versions. (i.e. scribus 1.5.x)

utnik

Navigation

[0] Message Index

Go to full version