New text frame always has same style/outline, how to change

Previous topic - Next topic


My main issue is that every time I create a text frame, it has a light grey line around it. This is very annoying as I would have to go through and manually change every text frame on the page and set the line color to be invisible in the "properties" menu. So far this is the only workaround I know of.

I tried going to Document Setup > Tools > Text Frame Properties, to set up a default style for new text frames. However, that didn't work and I don't even see any indication of a grey line style in that menu, so I'm not sure where these default settings for the text frame to have a grey line around them are coming from.

I understand there is a style menu which I haven't quite gotten too familiar with yet. I'm only using this to create my resumes, so I don't have to get crazy here. But I will probably leverage the power of styles nonetheless to make things easier. That said, I don't think that's the solution for this mysterious grey line either.

Does anyone have any tips here to help me out?? Thanks much.


The text frame is to help with layout and doesn't print and using preview mode will show you how document will look when printed.


Thank you for the reply. I suppose it's something I can live with, I was just wondering if there was some way to default it to be off. As for setting other default stylings I'll have to look more into the style features. Thanks again.


yes you can: just switch it in view > document > show frames.

but you should probably get used to them... i've never ever seen anybody working with those lines disabled.


Thanks very much. That's the option I was looking for. I'll definitely just learn to get used to them, as I can see how they are helpful. I just like to know where the options are. I appreciate the help. Thanks all.