Scribus > Raster and Vector Graphics

transparency or no transparency

(1/3) > >>

Guillaume:
The attachments show the face of a little girl.  captureRegan2.png  has a circle filled with her face, which is surrounded by transparency; this photo is the one that I downloaded to the program.  captureRegan.png shows no transparency as the face is surrounded by white; this photo is the one that appears when doing the print preview. Why does this happen and how do I correct?  Why does PNG transparency work one place and not in another?

a.l.e:
just a wild guess:

if you loaded to times the same png file, the first image frame has a white background and the second one a transparent one.

if it's not the case, please share the .sla : - )
you can remove all the other pages and items on the same page and save a copy with only the two frames.

Nermander:
Maybe one of image frames has a white background color?

Guillaume:
The little girl was loaded into Scribus on a transparent BG, the original picture.  That same picture loses its transparency when simply previewed. 

a.l.e:
as said, if it's not about the background color of the frame, you need to at least share the .sla with the two frames.
you don't need to upload the whole .sla, just the page where this happens with the two frames (you can make a copy of the document, remove all other pages and frames on the same page... then check that the issue still happens, of course!)
we can then check if they really reference the same image and / or there are unusual settings.

Navigation

[0] Message Index

[#] Next page

Go to full version