Fonts are missing elements when exported to PDF

Previous topic - Next topic


when I export my file to PDF, my font (Comfortaa) looks like there are parts of the letters missing - 2 screenshots in attachments. I have already tried various options while exporting (embedding, chaging to outline, none, both) but it always comes out the same way.
It is a big file with many small pages (now around 200) and I tried in the beginning if the font comes out well, and everything was OK.
May I have changed some settings without noticing it (I'm quite a beginner)?
I will be happy about any help.

[attachment deleted by admin]


Found the font, and did a test using scribus version 1.4.7. Exported as PDF and PNG  and have no issues as you shown. 
What version of scribus are you using? what are your systems specs? hardware and os?
As you had noted it works at first and there has this issue as your project grew in size. It may be a memory issue on your computer. (not as likely but possible).If possible post a link to smaller version of your project where the error shows up. This will help greatly in tracking down the issue.
Using Scribus 1.6.1, openSUSE 15.6
Advanced hobbyist