Community > Free discussion

Post Key Frozen, will not activate


Hi Folks,

I've had this happen before: Post button is frozen.  I can click on it all day and nothing happens.  This time it occurred when I wanted to Reply to a response to a topic I had started.

Here is the sequence of my actions:

selected the reply button, and a fresh message box opened.  I typed in my reply and, from experience, I selected my entered text and copied it to a word processor app.

I wished to illustrate the issue by attaching a screen shot and clicked the attachment link, found my attachment, and added it.
Upon clicking the Post button, I received a message that the attachment was a .tiff and not acceptable.  I cleared the attachment and created the screen shoot as a pdf.  The pdf file was small (not huge).

I then attached the pdf screen shot, and hit the Post button, nothing happened, I tried hitting the Preview button, nothing happened--frozen.

Out of the blue after several minutes a Preview appeared, so I tried the Post button again, nothing happened.  I left the situation overnight and the next day nothing had changed.  Repeated clicks on the Post button did nothing in spite of the Preview activating.

I deleted my message text and pasted the message back in, added the pdf attachment and tried the Post button, again nothing happened--frozen.

I deleted the message text again, and re-pasted it back in, deleted any reference to the screen shot in the text, and did not attach the screen shot or anything and hit the Post button.  The message posted.

I suppose the simple answer is once you try to attach a tiff, clear it, and re-attach a pdf; the system freezes, but why would this simple action cause the freeze (with no explanation)?  What should have been the remedy?



I'm sorry; in my post above I forgot to include my operating system, OS X 10.11.6, and its running on a late 2009 iMac.



this has never been an issue for me (and probably for most other users).

it's probably related to one of the plugins / extensions installed in your browser.

Hi a.l.e,

Thanks and I knew I was cursed.  If it is a plugin or an extension, is it possible to find out in OS X who would be the culprit?  Given this latest occurrence, today I made a post and remembered to save my attachment as a pdf prior to getting the tiff warning and I remembered to paste my message in from a word processor.  This time the post took off without a hitch.  I think the above procedure might had something to do with curing it.  Also I might have a tendency to mull over a message for an extended period of time and somehow even though my message is active, I might have been timed out and not known it.  Is there a time window for keeping a post box open and could that be the culprit?




[0] Message Index

Go to full version