Scribus > MacOS

Cannot Install Ghostscript

(1/2) > >>

alanw:
Hi,
I have an IMac with OSX Lion and am trying to Install Scribus (1.4.0.rc6) I downloaded GS8 (.6 I think) but when I try to run the installer it fails at the check to see if it is possible to instal on my system and says “ can't instal on systems earlier than 10.3“ I suppose this means OSX 10.3 but as I have Lion installed I cannot understand this message.  Can anyone shed some light please?

Thanks in anticipation


AlanW

utnik:
hi alan

i would try with the latest version of ghostscript (9.?) –don't know, if it works, i still have snow leopard instaled…

utnik

alanw:
Hi utnik,
Thanks for the version 9 advice!! You will think me a tech know nothing (correctly) because all the version 9 packages I download are of the form .tar  ....how do I install them?   the version 8 package I referred to in my original post was a .dmg file of a type I am used to installing  am I missing something?

AlanW

utnik:
hi alan

.tar is an archive format.
open it with 'stuffit', 'the unarchiver', or something like that.
but maybe the archive contains a lot of source-files and you have to compile ghostscript. usually if there are compiled tools for mac, they are on disc images…
i never tried to install 'gs9.?' – on snow leo 'gs8.71' works fine.

…just found this: http://pages.uoregon.edu/koch/ with lion i would give 'gs9.02' a try…

utnik

alanw:
Hi utnik

Great advice thanks Scribus now loads and tries to open pdf docs  (only problem is no text shows just graphics)  I will play around  for a while  before shouting for help again'


Alan

Navigation

[0] Message Index

[#] Next page

Go to full version