PDF doesn't open properly

Previous topic - Next topic


Hi there!

Apologies if this is a stupid/noob question, and/or if it's in the wrong section of the forum...  I'm trying to open a PDF to use as a template for laying out a document to be printed, and when I open the PDF many of the elements on it seem to be missing.  Most of them, in fact. This is the PDF: https://www.breedmedia.co.uk/site/assets/files/1108/cd_onbody.pdf.  When it opens it only shows about four shapes - most of the shapes, and all of the lines/text are not visible.

Is it just not part of Scribus's functionality for this to open properly?  I've opened similar PDFs before that have worked well... is it just something incompatible about this one?  Can I make it work or do I just have to work around it?



I see lots of line/texts on that pdf.  How is it supposed to look?


I converted it to .png, hope this helps for viewing and maybe even for template use.


[attachment deleted by admin]


a fast inspection gives me the same result as your png with both chrome and evince...


I think what is desired here is to open the PDF with Scribus, not to open it with a PDF viewer.



tried it out.

it seems to open ok in scribus 1.5.4...