[SOLVED] Hit and Miss PDF Export

Previous topic - Next topic


I have two files.  Actually four, but they're two sets of two.  Two files are straight image files.  No text, no shapes, just an image.  The other two are primarily text files with an image here and there.  I want to export them to PDF-X1a

A couple months ago, I was able to export the first image and text file no problem.  Preflight said I was good, exported according to printer specs, hunky dory flowers and butterflies.

This week, I'm trying to export the second image/text file set.  I got them set up the exact same way as the first, preflight says I'm good across the board, PDF, PDFX, PS, all of it.  But when I go to export, PDFX is not an option, just the basic three.  My image files are the same size, same resolution, exported the same, same file type, same import, same across the board (I got smart and wrote things down once I got them to work the first time).  The text files are also the same, etc. etc.

When I opened a brand new project and threw something quick together that I knew was good, preflight says it's good, but still no PDFX export option.  When I go back into old projects, the option is there.

It seems as though all my old stuff that was good is still good, but none of my new stuff is working.  The only change I can think of is that I installed Ghostscript, but the problem was there before that (I only installed GS because I thought it might have some bearing on the problem even though the manual says no, but meh.  Turning over rocks and all that).  I also got a new computer between then and now, but I would think that if that was the problem, then I shouldn't be able to export my old stuff either.


OS: Windows 10
Scribus: 1.4.6


I think PDF/X requires that color management is turned on.


Hey, it worked.  I had it turned on in the Preferences but apparently not for the Document Setup?
Anyway, thanks.  Always the little things, innit? :)


Preferences are for any new document created, Document setup is for the current document.