Scribus > Linux

Help Installing RC6 tar.bz2 in Ubuntu 11.10

<< < (2/2)

cazaino:
I am running Linux mint 12 (based on Ubuntu). I am having a similar problem. I have changed my repository to move to the more current Scibus. That seems to be Ok, but when I open the synaptic package manager, I can see a Scribus-ng with upgrade to button (upgrade to RC6). When I do this, I get a libaspell15 dependency issue.

It reads:
"scribus-ng:
  Depends: libaspell15 (>=0.60.7~20110707) but 0.60.6-6 is to be installed"

in the terminal, I have tried to use sudo apt-get install libaspell15, but I get that the most current is installed.

Therefore, does anyone know how I can get a the updated libaspell15 0.60.7 or higher installed?

Thanks for all suggestions.

Meho R.:
1. Which repository did you add from here? Mint 12 is based on Ubuntu Oneiric, right?

2. Final 1.4.0 is out, so you shouldn't install scribus-ng, but scribus package.

cazaino:
Thanks Meho R.

I had added:
deb http://debian.scribus.net/debian/ unstable main - which I assume was incorrect.http://forums.scribus.net/Smileys/SoLoSMiLeYS1/shocked.gif

But now I have removed all the scribus repositorys (I had a couple?) and added the Ubuntu Oneiric Ocelot (oneiric or 11.10): deb http://debian.scribus.net/debian/ oneiric main

I then clicked on the upgrade button next to Scribus ng - now i have Scribus 1.4 RC6 installed with no problem.http://forums.scribus.net/Smileys/SoLoSMiLeYS1/grin.gif

Thanks so much.

Navigation

[0] Message Index

[*] Previous page

Go to full version