How to see doc edges through bleed during creation

Previous topic - Next topic


Hi. My second post.

Ah, hang on. Since posting this a few minutes ago I've read another post about bleeds and it gave me a hint to try clicking on that little eye symbol at the bottom right hand of the screen. This allows me to toggle back and forward from bleed view to trimmed view. That's good enough for me but is there a better way? Cheers. Original post is below:


I'm creating a business card set and I'm OK with most things. I have created a two page document, each page being 85mm by 55 mm, a typical business card size here in the UK. I have also set a bleed of 3mm all round. I've set up a series of layers and have introduced background colours, text and images OK.

The one thing I think I'm doing wrong is with the view. I am working on the document with the bleeds showing, so it's actually oversized, compared to the size when printed and trimmed. If I choose View/Show Bleeds, to turn them off, all I get is a sort of drop shadow effect but the size doesn't reduce - it always shows as 91mm by 61mm. I know I can go into Layers and turn off all layers except the background, so as to see the red box signifying the actual document edges but this is awkward. I'm thinking that there must be a way to work on a document with bleeds but to see an outline of the actual document edges through all of the layers, so that you can easily position the various text/image boxes. I tried setting a guide along each of the four edges of the document, presuming that I could set these guides to always show but the system wont let me set a guide at 0.000mm which is the top edge of the document (and presumably won't allow me to set guides along the other edges).

Any ideas what I should be doing? Thanks.


hi john

go to 'file' → 'document setup' → 'guides' and select 'in the foreground' for the placement of the guides – with this setting the red page border will show in front of your artwork.