Scribus > General Discussion

ver 1.3.9

(1/1)

tarpit:
Version 1.3.9 is now in my use. Should I expect any problems in importing files to 1.4.0 (other than the bugs in 1.4.0)? Obviously I can not import backwards to 1.3.3.14, which I would prefer otherwise because its stability.  /corrected: was 1.4.9/

utnik:
hello tarpit

i would recommend 1.4.0rc5 as it is almost as stable as it can be…
…i have never heard about your version 1.4.9!!!

utnik

tarpit:
I have not heard of 1.4.9 either, therefore I corrected my error (typo).  I am using 1.3.9. Have you heard about it? Possibly you made a typo also?

utnik:
sorry – i misunderstood your correction…
i used to work with 1.3.9, but then the developers began to recommend the use of 1.4.0rc5. i switched and never had any problem with it.

utnik

Navigation

[0] Message Index

Go to full version