Disable autosave?

Previous topic - Next topic


My first question on the forum.... Anyone know if there's some hack to disable the automatic *.autosave files generation? I've toured all tabs in settings and all I found was the checkbox "automatic saving" (or something like that, I'm using Scribus in Finnish).


Welcome to the forum xjortsu.

Have you tried unchecking the "Automatic Saving" option? It should work.

To make it work for all new documents you will need to close all documents and uncheck it through "Preferences" rather than "Document Setup". (The "Document Setup" options are only for the document that's currently open.)

Any existing documents you want to change the settings for will have to be set through "Document Setup" individually. (Individual "Document Setup" options stay with the document and override the "Preferences" options.)

I hope that makes sense.