Printing from Scribus vs exporting to PDF and printing

Previous topic - Next topic


I use Ubuntu 14.04.1 and Scribus 1.4.5.  When making a half fold greeting card, I get much better color if I export to PDF and print rather than printing directly from Scribus.  There is a problem with this approach though, because if I print directly from Scribus, the images and text on the card are aligned correctly while if I export to PDF and print the PDF document, the images and text on the card are misaligned.  When I say the images and text are misaligned, I do not mean they are misaligned with respect to each other, but that if one considers how the various pages look, they will be closer or further from the edge of the paper, and if folded in the center, they are not balanced relative to the center line.  I print the outside of the card on one side of the paper and the inside on the other.  When I fold the card, the inside and the outside do not share the same center.  I am a complete novice on using Scribus, so I'm sure there is something I should be doing but am not.  Perhaps someone can suggest what may be going wrong for me.  Thank you.


When printing from PDF there are usually a few settings in the PDF viewer that can affect the print.

Scaling should be set to 100% (or None), often the default setting is "Scale to page" or "Shrink large pages".

If scaling is set to 100%, "Auto rotate and center" shouldn't cause problems, but you my have to try to shut it off to be sure. (The problem with shutting it off is if you have a landscape document, and in Adobe reader there is no "Auto rotate but don't auto center".)

Then many printers don't print the image centered. First time I try a printer I make a simple test document. Two pages, one box on each page, preferaby 1" or 20 mm from the margin. Print duplex, and then measure that the box is correctly located on the sheet.

If the print doesn't come out right, sometimes you will have to use a "wrapper script" adjusting all PDFs before print (if the PDF viewer or printer driver settings can't correct it).


Thank you for the response.  I set the scaling to "None", and that fixed the problem. :)