Font prints fine to printer from Scribus, bt is garbled in PDF

Previous topic - Next topic


I am on Ubuntu 14.04.1 x64 and Scribus 1.4.3.  In the past, I have used the font Edwardian Script ITC Regular with no problems.  I could print from Scribus or export to PDF and the font was fine in either case.  Suddenly, after my upgrade to Ubuntu 14.04.1, while my font looks fine in Preflight and prints fine on my printer, it is jumbled up (i.e., just a meaningless splotch of symbols, some identifiable, some not) when I export to a PDF document.  I have checked the font settings, and Subset is not checked.  I have tried this by explicitly specifying that this font be embedded and while it is not specified.  In both cases, the font is embedded in the PDF documented.  I have used PDF 1.4 and 1.5 with the same results.  I don't think the upgrade of Ubuntu has anything to do with this, but I have checked previous .sla documents that I have been able to export to PDF's against the document I am working on now, and cannot find any differences in the settings.  At this point, I am at a complete loss as to how to proceed.  I hope someone can help.


What do you view the PDF with? Other readers than Adobe Reader may have bugs. (I think even some version of Adobe Reader for Linux has a bug.)


I use Document Viewer that comes with Ubuntu.  But I also have Adobe Reader 9, and they both give the same result.