[SOLVED] can't type in my default second keyboard language

Previous topic - Next topic


i' ve just started working with scribus. Got all the way through the getting started tutorial (http://wiki.scribus.net/canvas/Get_Started_with_Scribus)
and I' m trying to create a simple portfolio.
My problem is that when i try to type, either directly in the text frame, either in the story editor, greek i don't get a single letter typed. English letters work just fine. I tried various language options like changing fonts, or story editor --> settings -->  display font --> writing system  and from the option "any" changing it to "greek". but no luck. (after i change "any" to "greek" i press ok and the dialog closes, but when i return to it the selection "any" is still on..)
anywhere else on the pc greek works fine e.x.  όπως εδώπέρα ,  changing the language from the keyboard shortcut.

At some point I'm getting able to type in the story editor, using font "Adriator Regular" for example. But when I click Update text frame and exit, I get a row of square boxes where my letters should normally be. Then, when i open the story editor again, the font which i had saved has been removed, and 10.15 Saturday Night BRK Regular appears at the font choice.

I couldn't find any documentation to solve my problem on any wiki, FAQ or other forum post..
Any advice/help really appreciated.

i use scribus 1.4.1.svn on ubuntu studio 13.04

ok I think I got it! after whole day. and it was preety easy i guess. I keeped trying with different fonts and ended up working...