Exclamation marks at the end of each paragraph

Previous topic - Next topic


Hey guys,

I'm having an issue with paragraphs in Scribus. When using the Ubuntu font (I haven't been able to reproduce the problem with any other font), at the end of each paragraph, there's a overly big exclamation mark which doesn't seem to belong to the font itself. When I remove it, the line break of the paragraph is removed as well.
I have never had this issue on the same system (arch linux), with the same version of Scribus (1.5.0-svn) and the same font before.

Any walk-arounds known to you? Quick help is appreciated :)


Hi Yorrd.

Have you tried "cleaning" the text? By that I mean copying it to a basic text editor - one that only handles plain text - then checking to see if there are any superfluous characters (non-printing stuff should be easy to spot as "garbage"), then putting it back into a new text frame.

Sometimes copy and paste, or importing from another text file, can bring along special characters you don't want and can cause problems.



the problem is solved, I just assigned Ubuntu as the font of the Default Character Style which did the job.
Didn't test your solution yet, though I did copy in the texts so it's not unlikely that you're right.

Thanks for the help