Installing Macports Ghostscript

Previous topic - Next topic


HELP.   I have loaded Scribus 1.4.3 onto my iMac and when I ran it, it put up a message saying "Ghostscript not installed on your computer"   Following the help box Ghostscript can be downloaded from Macports.  I have done this and the package seemed to download OK,  it is "MacPorts-2.2.0-10.8-MountainLion.pkg"   After clicking on it most of the installation looked fine , but them it stopped near the end with this message

"Your computer can't be restarted now, because software is being installed.
MacPorts is being installed. Interrupting the install may damage your computer. You can restart when the install is complete."
Both the Cancel and Restart buttons on the box are greyed out, so don't work.

I can't remove this or quit it and I can't shut down the iMac and close it, even Force Quit wont move it.  It has now been stuck for 6 hours so its not going to load now!
I've tried running the to clean up any loose ends and repair files but no good.
Any ideas anyone.  I can put the computer to sleep but not shut down from the Apple dropdown menu.

Any help appreciated,  Thanks.

iMac, Intel i5, OSX 10.8.5  Mountain Lion.


ILC, you might like to try the #scribus and #MacOSX channels on for a more immediate reply.


Thanks GarryP,  I will have a look at this.  I switched off my iMac at the wall last night and today it seems OK but I have not tried to download anything yet!!  I have done a file search with Easyfind of my HD and can find no sign of any left over files with either 'Macports' or 'Ghostscript' in any Library or System folder.  So hopefully alls now well.



Hey Ivor, thanks for the info about EasyFind!