Can't see bottom of Save as PDF screen

Previous topic - Next topic


Made some changes to a document and tried to save the new version as a PDF, but when the "Save to PDF" menu screen pops up, I cannot get to the bottom of it to click on "Save". I have tried every way I can think of to resize the  menu with no success. This was working just fine up until yesterday and I cannot figure out what has changed.


It sounds like you've just moved the dialog window off the screen a bit. Can you try dragging it back on?

If not, one thing I can suggest is making your screen resolution higher, if possible. This would make the window "smaller" and you might be able to click the relevant button. Then you can then return the resolution back to normal.

One other suggestion is that some OSes have an accessibility feature where you can make everything on screen much bigger - for people with bad eyesight - and this sometimes allows you to scroll around the desktop. This might allow you to scroll to a point you can't otherwise see.

One last thing, if you're using Windows, there used to be keyboard shortcuts - I don't remember what they were - where you could move windows without using the mouse. This might allow you to move the window to make the buttons accessible. (I'm not sure which other OSes have this capability.)


Thanks Garry P. I didn't drag it anywhere. It seems it just "grew!" But anyhow, no, it won't let me drag it up past the top of my screen, so I cannot get to the point where I can see the bottom that I need to see. And my resolution is already at its highest. Nothing seems to work and like I said, it worked just fine until a couple of days ago. I can't figure out what changed. In desperation, I got my husband to download the software to his computer, then sent my data file and all the images to him so that he could re-create it and then export it to a PDF file for me. Not a great solution, but all I could think of at the moment.  I now have to create a Spanish language version of the same brochure, so I'm going to have to give in and simply create it on his computer I think. Thanks for trying to figure this out for me.


This sounds very odd to me.

I have no idea why your window should have "grown" in such a way - by itself - that you can't see it all on the screen now. The dialog is large but not excessive.

I have some other suggestions that might - or more probably, might not - be of some use.

First, on Macs at least, the "Save" button is always "active" on the dialog so no matter where you are in the dialog pressing the Enter key presses the "Save" button. You could see if your setup is similar.

Second, you could check to see if the palette font size has changed from the default 13pt (in "Preferences -> General").

Third, you could try using a different Theme (again in "Preferences -> General") to see if that "pushes out some bad settings somewhere".

For the last two suggestions however, since the "Preferences" dialog is bigger than the "Save as PDF" dialog you'll probably have a hard time finding the OK button on that too!

Another more radical "fix" would be to delete your Scribus settings files and make Scribus rebuild them to see if that works. You can find a discussion here:,1081.0.html (Some of what I said above is repeated there so you can skip that bit.)

If none of the above works, would it be possible for you to attach a full-screen screen-shot so we can see what the problem is? Just seeing the problem in the flesh, so to speak, might bring on a light bulb moment.


GarryP: I can't decide whether to submit your name for sainthood or a nobel prize! You were right - I couldn't have changed the palette font size or theme because that would require being able to reach the bottom of the preference dialog box! What a mess! But your last suggestion worked - totally and easily! I was afraid to do it, because I really didn't understand it. But I simply found the file called "scribus140.rc" and changed it to "oldscribus140.rc" and then opened scribus and it worked - perfectly - with no further effort from me! I was shocked! I can already feel my ulcers shrinking.
Thank you!


Well, what you did was to revert all Scribus settings to default. So if you did not notice any changes it means you had not changed any default settings:)


LaurisB, I'm glad you've been able to get your problem sorted but it's a shame we might never find out why it happened in the first place.

I've a feeling that you've probably been the victim of a corrupted bit somewhere along the line. Even in these high-tech days of fault-tolerant hard drives, self-repairing file systems, sophisticated operating systems, and better memory hardware, if just one bit gets corrupted somewhere it can cause weird problems.

This sort of thing happens more times than most users realise. This short paper from CERN in 2007 shows the scale of the problem (if you want to scare yourself):

Most of the time all that happens is that the colour of one pixel on an image is, for example, changed to a very slightly different shade. Or one character in a document is replaced with another. And most of the time you don't notice; who'd notice one pixel in a 3MB image going from RGB 187,45,105 to RGB 187,46,105 for instance? And, for documents, your spell checker will usually pick up any mistakes and even correct them immediately before you even notice anything was wrong.

It's when a bit error occurs on an "important" file such as the program code or, as I'm guessing in your case, a settings file is when major problems can come out of nowhere for no reason. And they can be almost impossible to diagnose.

But such is life. Not every error is user/programmer/engineer generated; sometimes it's just nature reminding us as a species that we're not really as clever as we think we are!

Anyway, I'm happy that you're sorted and can continue enjoying Scribus.