Author Topic: EPS looks awful  (Read 1402 times)

brian sansone

  • Newbie
  • *
  • Posts: 6
  • Karma: 0
EPS looks awful
« on: June 24, 2019, 06:47:36 am »
So I just  got a new hard drive, running windows 7. I have spent days reloading software. I have run into an EPS issue.
I installed scribus first, then ghostscript. I seem to remember reading somwhere to do ghost script first? But I forgot ghostscript
was even a thing until scribus reminded me.  So I added the gostscript .exec for 64bit, which is what scribuswiki said to do. I set it up in the preferences.
When I open (by import) a eps file, it just shows a super low res version. If I try to open an EPS from windows by drag and drop, it doesnt work at all.
What am I missing. What did I screw up?

Thanks Scribus folks
Brian   
 

AdmFubar

  • Newbie
  • *
  • Posts: 29
  • Karma: 0
  • Scribus User
Re: EPS looks awful
« Reply #1 on: June 24, 2019, 06:59:13 am »
Most likely your view settings for images are set to low. Right click on the image and in the popup menu look for the the preview settings and make sure normal or full resolution is checked.

brian sansone

  • Newbie
  • *
  • Posts: 6
  • Karma: 0
Re: EPS looks awful
« Reply #2 on: July 01, 2019, 04:09:15 am »
That was the first thing I checked. The problem is deeper than that. When I drag and drop an eps, I get an error message

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2232
  • Karma: 28
    • the graphics lab
Re: EPS looks awful
« Reply #3 on: July 01, 2019, 10:20:35 am »
hi brian

can you please share an eps that fails for you?

how do you include the eps, when it looks super blurry?

which error message do you get when you drag and drop?

ciao
a.l.e

brian sansone

  • Newbie
  • *
  • Posts: 6
  • Karma: 0
Re: EPS looks awful
« Reply #4 on: July 04, 2019, 08:05:57 pm »
I created some art in inkscape. A business card. Its only text ( turned to outlines ) and a simple vector flourish.
I then saved the art as an EPS, PDF, SVG. 

I then wanted to layout the cards for print in scribus. The only file that loaded ok into scribus was the SVG file, but it wasnt exactly the same
as what was layed out in inkscape. The EPS is blurry, and the PDF is blury. I loaded into scribus through the "get image " button.
I have been using these programs for years, and its only now after setting up a new computer, running windows 7, that I am having problems.

I just realized that I probably dont have acrobat. Im going to install acrobat and then see if the issues are solved. Ill post back,
and I very much appreciate the help.  I included the eps file created in inkscape, and a screen shot of the file after loading into scribus. 

brian sansone

  • Newbie
  • *
  • Posts: 6
  • Karma: 0
Re: EPS looks awful
« Reply #5 on: July 04, 2019, 09:32:10 pm »
No, adding acrobat did not help.
    1.  Can not save as eps in inkscape ( it defaults to svg, and then wont open at all )  Error says " file may be damaged"
    2.  PDF, SVG, PNG, EPS files open to blurry images in scribus. The svg format is the only on that almost works.

   ??

Nermander

  • Hero Member
  • *****
  • Posts: 1321
  • Karma: 17
Re: EPS looks awful
« Reply #6 on: July 04, 2019, 10:13:08 pm »
Did you try to export to PDF? It might just be a preview issue in Scribus.

mnawij

  • Sr. Member
  • ****
  • Posts: 271
  • Karma: 2
  • Scribus User
Re: EPS looks awful
« Reply #7 on: July 05, 2019, 05:02:58 am »
Hi brian,

Did you try File –> Import –> Get Vector and select any of the previous files you have created?  This should work since everything is simple vectors with the fonts outlined.

Cheers!

mnawij

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2232
  • Karma: 28
    • the graphics lab
Re: EPS looks awful
« Reply #8 on: July 05, 2019, 11:06:05 am »
hi agree with nermander: from what you're showing looks like a low res preview.

please, right click on the image and pick "preview settings > full resolution" and report if you then see an improvement.

since you did not provide the requested files, it's hard to say if your eps or your scribus have an issue...

ciao
a.l.e