Scribusoid

Author Topic: Transparent Border in Tables  (Read 1804 times)

luxactor

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
  • Scribus User
Transparent Border in Tables
« on: June 10, 2015, 03:06:39 pm »
Hello,

can someone tell me how to make table border transparent in Scribus? Every time I select the color of the border to transparent (None), it is brown (RGB 150, 100, 50). Is it a bug?

GarryP

  • Hero Member
  • *****
  • Posts: 1600
  • Karma: 25
  • Scribus User
Re: Transparent Border in Tables
« Reply #1 on: June 11, 2015, 11:34:52 am »
Welcome to the forum luxactor.

Would it be possible for you to state the exact procedure that's leading to the problem?

Tables - actually the cells of the table - have no border by default so if you don't want one don't add one.

Also, setting a colour to "None" isn't the same thing as setting transparency. The colour "None" just means don't use any colour, therefore there's nothing to make transparent.

I'm just a little confused as to how you've got to this situation.

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2176
  • Karma: 28
    • the graphics lab
Re: Transparent Border in Tables
« Reply #2 on: June 11, 2015, 11:44:43 am »
the brown color is an ancient scribus bug that should have disappeared... but seems to still show up from time to time.
it's related to changing the language of the user interface.

which version of scribus are you using?

 

palmate