Scribus Forums

Scribus => General Discussion => Topic started by: Reptorian on February 08, 2018, 07:48:47 am

Title: Transparency and Layers not showing up in PDF Files
Post by: Reptorian on February 08, 2018, 07:48:47 am
I have tried exporting using PDF 1.5, and PDF X-3, and transparency simply ain't showing up. I also don't see a way to hide layers within Acrobat Reader or other PDF viewer, but that's not a Scribus problem. I'm using experimental 1.5.3.
Title: Re: Transparency and Layers not showing up in PDF Files
Post by: utnik on February 08, 2018, 01:47:47 pm
hi reptorian

.pdf/x-3 is based on .pdf 1.3 wich can't handle transparencies. but with 1.5 (or 1.4 or x-4) you'll get a .pdf file with full transparencies. (otherwise you may do some unexpecded things…)

utnik
Title: Re: Transparency and Layers not showing up in PDF Files
Post by: Reptorian on February 08, 2018, 09:19:41 pm
hi reptorian

.pdf/x-3 is based on .pdf 1.3 wich can't handle transparencies. but with 1.5 (or 1.4 or x-4) you'll get a .pdf file with full transparencies. (otherwise you may do some unexpecded things…)

utnik

I'm not getting transparency and layers with 1.5 or x-4. If anyone would like to look at my files to investigate, I will need to send them by PM.
Title: Re: Transparency and Layers not showing up in PDF Files
Post by: utnik on February 08, 2018, 09:23:41 pm
If anyone would like to look at my files to investigate, I will need to send them by PM.

just do it – i'll take a look…

utnik
Title: Re: Transparency and Layers not showing up in PDF Files
Post by: Reptorian on February 08, 2018, 09:33:58 pm
I have just solved this, and speaking of which, PDF export default file compatibility should really be using the latest one to avoid more of these kind of threads. Damn, no layers, I'll try to fix that issue. Layers is not showing up in PDF Architect 5.

I have solved the problem.