Scribus Forums

Scribus => Text and Typography => Topic started by: kfitzpa1 on September 02, 2011, 04:06:18 am

Title: Scribus is newly installed, fonts are not showing/working on my Mac OS X ?
Post by: kfitzpa1 on September 02, 2011, 04:06:18 am
Hi everyone,

I've installed Scribus on my Mac OS X laptop.  Everything installed w/o a hitch, however when I try to open a text box, all of my fonts show in the menu... but they all show up as Arial when I type.  I'm unable to edit the font in any way... it just types out as standard 12 pt. arial.  I've got plenty of fonts on my computer, and I'm sure it's something that's not linking up between my computer and Scribus.  Any help would be great!!
Title: Re: Scribus is newly installed, fonts are not showing/working on my Mac OS X ?
Post by: Nermander on September 02, 2011, 09:15:20 am
Are you using the story editor? The story editor does not show the actual font used.
Title: Re: Scribus is newly installed, fonts are not showing/working on my Mac OS X ?
Post by: kfitzpa1 on September 07, 2011, 03:39:24 am
Yes I was using the story editor because i couldn't find any other menu to edit the font in the main document-- where would I look for that?

thanks!!
Title: Re: Scribus is newly installed, fonts are not showing/working on my Mac OS X ?
Post by: Christen_Anderson on September 07, 2011, 04:45:19 am
Right click on the frame and select "properties" (i think the keyboard shortcut is F2). There is a "text" tab in the Properties Palette where you can adjust the text settings.