Scribus Forums

Scribus => Scripts and Plugins => Topic started by: wmike1503 on November 12, 2013, 12:44:22 pm

Title: V1.4.3 on Mac OS X Mavericks - enable plugin?
Post by: wmike1503 on November 12, 2013, 12:44:22 pm
Hi,

All of the import plugins are disabled.   There seems to be no way to enable them.  Does anyone have any suggestions, please?

Makes the program somewhat redundant if nothing of use can be imported - such as pdf, for example.

Thanks,

Mike
Title: Re: V1.4.3 on Mac OS X Mavericks - enable plugin?
Post by: Nermander on November 12, 2013, 12:57:08 pm
Are you talking about the plugins shown under File -> Import?

Several of those need a suitable frame to be selected, since many types of content can only be imported into a frame.
Title: Re: V1.4.3 on Mac OS X Mavericks - enable plugin?
Post by: wmike1503 on November 12, 2013, 01:08:25 pm
No - when you look at the about plugins - all the plugins are listed.   It is here where all of the the import plugins are not enabled.  That suggests to me that they are no available to Scribus - they are in their respective Scribus directories - just not enabled.

Cheers,

Mike
Title: Re: V1.4.3 on Mac OS X Mavericks - enable plugin?
Post by: GarryP on November 16, 2013, 02:47:22 pm
Hi Mike.

Have you had any luck getting anywhere with this, possibly with help from elsewhere?

I'm thinking about upgrading to 10.9 but if Scribus has major problems running on it then I might wait a while longer.

(I've looked at http://roaringapps.com/ to check compatibility but Scribus isn't on the list - and neither is Ghostscript.)
Title: Re: V1.4.3 on Mac OS X Mavericks - enable plugin?
Post by: wmike1503 on November 16, 2013, 04:05:21 pm
Hi Garry,

No luck, I'm afraid.

Scribus seems a very good tool, but without it's import features, rather useless.

Cheers,

Mike
Title: Re: V1.4.3 on Mac OS X Mavericks - enable plugin?
Post by: Nermander on November 16, 2013, 06:31:20 pm
My guess is that it's either a problem with that build for OS X, or something wrong with your installation.

Since I haven't seen anyone else complain about it, the second alternative seems more likely.
Title: Re: V1.4.3 on Mac OS X Mavericks - enable plugin?
Post by: wmike1503 on November 16, 2013, 08:41:02 pm
Tried reinstalling with the latest build - more likely to be an incompatibility with Mavericks.

Shame - would really like to use it.
Title: Re: V1.4.3 on Mac OS X Mavericks - enable plugin?
Post by: Nermander on November 16, 2013, 10:48:59 pm
You should try to ge in contact with the developers. They are not frequent visitors on the forum, irc or maybe the mailing list are better places.
Title: Re: V1.4.3 on Mac OS X Mavericks - enable plugin?
Post by: utnik on November 16, 2013, 10:50:57 pm
hello mike

most of this plugins are listed as disabled under mac os 10.6.8 as well.
i didn't try them all, but at least the 'svg import' is listed as disabled on 'snow leopard' and on 'mavericks' and works well on both systems…

utnik
Title: Re: V1.4.3 on Mac OS X Mavericks - enable plugin?
Post by: Kunda on November 25, 2013, 06:29:48 pm
scribus mac users unite!