Recent Posts

Pages: 1 ... 3 4 5 6 7 8 9 [10]
91
Beginner Talk / Re: Show margins as lines, not as shaded area?
« Last post by dezcat on November 13, 2017, 06:08:30 am »
Quote
I had no idea that there was a "Display unprintable area in margin colour" option as I have always only ever seen the margins as lines on OS X, Windows and Linux.
dezcat: Do you think you might have accidentally checked that option at some point?
I'm only asking because if that option was switched on by default - from installation - then I would say that it needs to be fixed wherever you got the code from. Otherwise, a lot of people could be having the same problem.

Extremely unlikely, though possible. I am a very experienced designer..I've used all the major titles, and a few of the oddbark ones. As for the item I un-checked, I've had to stop and think about what that phrase actually means. Now that I (think) that I know what it's asking, I don't know what on earth that would have to do with whether or not to show the margins as lines or not!

I will say that I am using the Scribus daily build on Ubuntu 17.04 and prior to using Scribus, I first make sure I have the latest one prior to beginning my session.

I hope my question helps others!
92
Beginner Talk / Cursor doesn't change to show that I'm resizing image box, only moves!
« Last post by dezcat on November 13, 2017, 05:53:37 am »
My at-home Scribus computer is Ubuntu 17.04. When I want to resize a picture box, the cursor doesn't change when I hover over a picture box control handle, as it does in Scribus on a Windows machine.

Can I remedy this? I need the feedback that Scribus "knows" I'm about to resize, and not move, the picture box. That feedback needs to come in the form of the cursor changing to the 2-ended arrow.

Thank you!
93
Text and Typography / Arial "I" & "l" strange rendering...
« Last post by 24Peter on November 13, 2017, 05:29:03 am »
I am new to Scribus. I am creating a photobook for CreateSpace. I have selected a basic 12 pt font Arial>Regular for my default paragraph character style. When I export to .pdf I get a strange rendering of capital "I" and lowercase "l" - it looks bolded (there are not bold or italics selected for the font). I definitely don't want it to print that way. (It appears in the Preview Mode in Scribus as well.) See attached screen grab.

94
PDF Generation / Re: Embedded fonts missing on PDF
« Last post by Nermander on November 12, 2017, 10:47:43 pm »
a couple of updated fonts by the system, that, since then, no loger will be able to be embedded.... don't know...

Yes, that's what I meant by "Never versions of a font may have different licensing." But of course I meant "newer" and not "never"! Sorry, didn't notice the spelling error until now.

That you have Arial embedded in older PDFs does not mean that it is the same version of Arial that is embedded.

That is one reason why I always use a separate font directory for Scribus: I don't want the system to update to never versions of the fonts without me knowing it.
95
PDF Generation / Re: PDFs won't display in Scribus
« Last post by RandyB on November 12, 2017, 06:14:27 pm »
I will try the search you recommend and see what I find.  I am not sure what to do with the information it returns.

I followed your recommendation regarding Collect to Output and placed the sla file in its own directory.  As I "Get Image" for each pdf, they were copied from their own directories into the same directory as the sla file.  I tested this on all three platforms (the two Windows machines and the Macbook) and everything works.  Both of us can edit the sla file and see all of the pdfs, since they are now local to the sla file.  Until I resolve the referential links, on my Macbook,  to the other folders where the pdfs reside, this will work for us.  Thank you very much.

Given that the 2 Windows machines have no problem with referential links outside of the sla file, I have to believe it is a problem with the path the Mac is expecting to find.  If I can solve that I won't have duplicate files floating around.

But hey, at least I can collaborate with my Macbook now!
96
PDF Generation / Re: Embedded fonts missing on PDF
« Last post by utnik on November 12, 2017, 04:48:25 pm »
hi danny

…a couple of updated fonts by the system, that, since then, no loger will be able to be embedded…

yes, this is a known problem with a lot of microsoft standard fonts. the font's licenses allow embedding in print files, but an internal flag is set that doesn't allow embedding (at least with software wich cares about such flags…)

you could either change the embedding allowance with a tool like fontforge, use an older version of the same font or move to another font family.

utnik
97
PDF Generation / Re: Embedded fonts missing on PDF
« Last post by Dannybo on November 12, 2017, 04:33:13 pm »
at the moment...

I've downloaded again an "impact" font... reinstalled.... and now the pdf properties worked for this font.

Unfortunately not for "verdana" and "arial" anymore.... so I'm changing these font inside my pubblication...  :'(

The only thing i saw (watching at the fonts details) is that an update of some files was around Sept.29, probably the days when W10 upgraded his system with the "creators fall updates" .... it's the only thing i'm assuming... a couple of updated fonts by the system, that, since then, no loger will be able to be embedded.... don't know...

Anyone experienced this situation?

Danny
98
Layout Issues / Re: How can I remove the line of a text/image frame?
« Last post by utnik on November 12, 2017, 04:23:16 pm »
hi igor

…here's a reasonable workaround. There's an option which allows the removal of all frames (right-click anywhere outside a frame and uncheck "show frames")…

if unchecking 'show frames' works, then there aren't any visible frames in your final document (in 'preview mode' you won't see them…)
the 'show frames' option is just to make the frames visible while working on the layout.

utnik
99
Layout Issues / Re: How can I remove the line of a text/image frame?
« Last post by GarryP on November 12, 2017, 04:08:33 pm »
You're welcome.

You don't need a workaround. Find where you change the outline colour - in 1.4.6 it's the Colours tab of the Properties Palette, don't know where in 1.5.x - and set it to None. That's all you need to do.
100
Layout Issues / Re: How can I remove the line of a text/image frame?
« Last post by ilouboff on November 12, 2017, 03:47:00 pm »
Hi Garry,

Thanks a lot for taking the time to respond.

I haven't found the ideal solution but here's a reasonable workaround. There's an option which allows the removal of all frames (right-click anywhere outside a frame and uncheck "show frames"). Then, one can use the style option to add a line to specific frames when needed.

Again, not ideal but it works.

Cheers,
Igor
Pages: 1 ... 3 4 5 6 7 8 9 [10]
palmate