Recent Posts

Pages: [1] 2 3 4 5 6 7 8 ... 10
1
General Discussion / Re: Scribus and Printing?
« Last post by Nermander on October 16, 2018, 08:22:58 pm »
Not sure about the forums, but there is a page in the wiki.
https://wiki.scribus.net/canvas/Useful_Free_Resources
2
Features / Re: Suggestion: a good start for footnotes Insert > Char > Footnote#
« Last post by dragonfly on October 16, 2018, 12:55:37 pm »
Some progress here on svg compatibility on the LilyPond side ...

https://sourceforge.net/p/testlilyissues/issues/5429/

Importing svg from LilyPond might give cleaner images than importing png.
Certainly svg can be further edited/tweaked in Inkscape.

3
Beginner Talk / Re: Linking test frames
« Last post by patjk on October 16, 2018, 06:28:09 am »
Utnik ; I took your advice, and unlinking the text frames worked like a charm. Brilliant! Thank you so much.
4
General Discussion / Re: Scribus and Printing?
« Last post by mnawij on October 16, 2018, 01:16:04 am »
Hey jhamond987,

I would check out:  https://openclipart.org/  it has a good and growing selection of svg graphics.  There are a few more free websites for graphics, but I am not on my home computer with the saved bookmarks!  Maybe some other Scribus members here could recommend some, maybe they even have a dedicated post somewhere on this board.

Regards,

mnawij
5
Text and Typography / Re: Font is not black cmyk
« Last post by mnawij on October 16, 2018, 01:12:42 am »
Hi jedrzowski, I would like to see both files, but my best guess is that the K:100% is getting converted to a rich black either from color management, preference, or a pdf option.  At least that is where I would begin troubleshooting it.

Regards,

mnawij
6
Beginner Talk / Re: Linking test frames
« Last post by patjk on October 15, 2018, 06:33:25 pm »
First off my apologies for "test frames" in subject line. I think your idea that I may be linking manual frames to automatic ones makes sense and I will look into that at once, and I greatly appreciate the suggestion.
7
Features / Re: Suggestion: a good start for footnotes Insert > Char > Footnote#
« Last post by a.l.e on October 15, 2018, 11:02:04 am »
the scribus way of importing of svg has been modified in a way that it should work ok for the most common cases:

https://bugs.scribus.net/view.php?id=15454

the lillypond project should still explicitly set the background color.

depending on your platform, you can get the newest snapshot and get the import to work correctly!
8
Beginner Talk / Re: Linking test frames
« Last post by utnik on October 15, 2018, 09:33:12 am »
hi patjk

as i don't know your file, it's just guesswork.
it looks as you're trying to link a manually created text frame with one of the automatic frames.

if you're working with the automatic frames, i would recommend to unlink the frames after logical sections (like a preface, a toc or chpters…) and load your text portions into the first frames after those chain breaks.
when you place a new text frame on top of an existing one (for whatever reason…) you won't be able to link it to the main frame, unless you unlink some of the main frames.

utnik
9
Text and Typography / Font is not black cmyk
« Last post by jedrzowski on October 15, 2018, 08:09:54 am »
I uecolour black font on sscribus. There' information about k-100%, I don't know why saving the ssettingss of cmyk are different
10
Beginner Talk / Linking test frames
« Last post by patjk on October 15, 2018, 04:48:10 am »
I'm a total novice with Scribus so please overlook my ignorance. I'm trying to typeset a novel, and although I seem to have set up the basics pretty well -- half-title, titlepage, dedication &c. -- the actual body of the text is giving me some major headaches. THe problem is that I am unable to flow text from one frame to the next, and so on. I fill one frame with text and a small box with a cross in it appears at the bottom right, indicating that more text is available. When I hit the 'link text frame' button, arrows appear correctly indicating the text flow. But when I click on the text frame on the next page I get an error message saying "you are trying to link a frame that is already linked." Could somebody give please give me some basic instructions as to how text flow is achieved?
When setting up the project, I selected 'automatic text frames' -- should I have done that? Oh. . . I'm running Scribus 1.4.7 on a 64bit Windows 10 laptop. Thanks.
Pages: [1] 2 3 4 5 6 7 8 ... 10