Scribusoid

Recent Posts

Pages: 1 2 3 4 5 6 7 [8] 9 10
71
Beginner Talk / Re: Moving Images: very slow then VERY fast!?
« Last post by dezcat on November 14, 2017, 06:17:29 am »
Quote
All that said though, this sounds more like it could be a temporary issue with your machine rather than Scribus.
Some questions to ask are:
* How often does the problem occur? Every time you move an image frame or just sometimes?
* When does the problem occur? Is it always in the morning, or afternoon, or around lunchtime, etc?
* Have you checked what other processes are running at the times when it occurs? Are backups or something else happening?
* How big is the document you are editing? Do you have a reasonable amount of free memory?
* Do other applications also slow down or is it just Scribus?

Thank you..answers to the above, in order:

*The problem occurs every time I want to move anything. The object in question lags behind the mouse cursor. When I try to move an image inside its frame, IOW, double click the image so that I am interacting with the image itself, that's when it gets unusably slow: I'll try to drag the image to where I want and the image will move so slowly as to be like in slow motion. and it won't stop for several minutes, until it's executed the move I tried to make. I've never seen any software do this.  I've been a graphic designer for a long time.

* doesn't matter the time of day.

*other processes running are minimal. Firefox, thunderbird, rhythmbox. Ultimately I'll have gimp and inkscape running too, but as yet, I don't have those going at the same time.

*my document is small; I've only begun building it. 5 pages or  so, and they're barely populated with images. The images are appx 5mb each.

* no other application behaves this way, only scribus

Thank you!
72
Beginner Talk / Re: Constrain axis while moving objects?
« Last post by dezcat on November 14, 2017, 06:11:33 am »
It doesn't matter when I press CTRL.

I know about this from using Scribus at work...aside from the fact that I use the daily build at home, the two instances of Scribus act like completely different creatures..

Shouldn't Scribus on an installation of Ubuntu be pretty smooth and well-behaved?
73
Beginner Talk / Re: paragraph spacing
« Last post by DeanEM.TFAD on November 14, 2017, 12:34:50 am »
Thanks for your comment.  It's true, but Styles usually also contain a Character Style.  When I apply the Style in the Story Editor, say, it changes all the text in the paragraph to conform to that Character Style, eliminating special bold or italic words.  My question is how to affect the paragraph without modifying the text within.
74
Text and Typography / Re: Arial "I" & "l" strange rendering...
« Last post by Nermander on November 13, 2017, 08:51:54 pm »
Scroll down to my post about font hinting.

http://forums.scribus.net/index.php/topic,1938.msg8590.html#msg8590

tl;dr: it's just a display issue because the display has a (relatively) low resolution, zoom in or print and everything will look fine.
75
Text and Typography / Re: Arial "I" & "l" strange rendering...
« Last post by 24Peter on November 13, 2017, 06:41:14 pm »
This might help: http://forums.scribus.net/index.php/topic,1938.0.html

Hi GarryP - I don't see the specific forum post? Thanks
76
Layout Issues / Re: How can I remove the line of a text/image frame?
« Last post by ilouboff on November 13, 2017, 05:06:33 pm »
Thanks a lot to both,

Newbie misunderstanding actually. You're right Utnik, the frames visible in the working document are not visible in the final document, by default.

Sorry for the inconvenience and thanks again!
Igor
77
Beginner Talk / Re: Moving Images: very slow then VERY fast!?
« Last post by GarryP on November 13, 2017, 11:50:07 am »
This isn't normal behaviour for Scribus but since you're using an experimental version it will be difficult to diagnose this issue.
If the problem is with Scribus then it's possible that by the time someone manages to replicate the problem it could already have been fixed by someone else.

Since you seem to be having a few weird issues with Scribus at the moment I would say that you might be better downgrading to 1.4.6 - the current stable version - rather than using developmental software. If you really need the extra features of 1.5.x then maybe downgrade to 1.5.3 instead of the nightly builds. (IMPORTANT: You will not be able to edit 1.5.x SLAs with 1.4.6.)

All that said though, this sounds more like it could be a temporary issue with your machine rather than Scribus.
Some questions to ask are:
* How often does the problem occur? Every time you move an image frame or just sometimes?
* When does the problem occur? Is it always in the morning, or afternoon, or around lunchtime, etc?
* Have you checked what other processes are running at the times when it occurs? Are backups or something else happening?
* How big is the document you are editing? Do you have a reasonable amount of free memory?
* Do other applications also slow down or is it just Scribus?

Answering these questions - and a few others - might help you to track down what's happening.
78
Text and Typography / Re: Arial "I" & "l" strange rendering...
« Last post by GarryP on November 13, 2017, 11:29:37 am »
79
I've just checked on a Ubuntu 17.04 VM with Scribus 1.4.6 and the cursor changes as expected.
Sounds like it's either a problem with the particular build of Scribus you're using or an OS setting.
80
Beginner Talk / Re: Constrain axis while moving objects?
« Last post by GarryP on November 13, 2017, 11:06:41 am »
It depends on what you mean by an "object" but CTRL works just fine when moving frames and shapes in Scribus 1.4.6 on Ubuntu 17.04.
Just make sure that you press CTRL after you start dragging the frame/shape, otherwise you are invoking the "select alternative" function (that can be used to select things that are under other things).

CTRL doesn't work, however, when you are moving nodes in the Node Editor (at least not in 1.4.6). I think there are a few other areas where it doesn't constrain but I can't think of them just now.
Pages: 1 2 3 4 5 6 7 [8] 9 10