Author Topic: Not Able to Run Scripts That Require Tkinter  (Read 1098 times)

mtelesha

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Not Able to Run Scripts That Require Tkinter
« on: March 05, 2012, 10:10:27 pm »
How do I install Python's Tkinter to sue on a Windows Portable Scribus? I want to use this script: http://wiki.scribus.net/canvas/Image_Wizard:_Scale_and_Align_an_Image

-Marc