Scribusoid

Author Topic: Incorrect ligatures in spanish  (Read 197 times)

rabimx66

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
  • Scribus User
Incorrect ligatures in spanish
« on: February 14, 2020, 04:11:50 pm »
Hi,
In Spanish we do not use ligatures. However, some fonts always show ligatures, such as ae, and it is impossible to deactivate them. I have noticed this behavior in the Gillius and Baskervald otf, in example. I use Scribus 1.5.6.svn in Kubuntu 19.10. I do not know if it is a problem of Scribus, Plasma or Kubuntu.
I appreciate any help.

utnik

  • Hero Member
  • *****
  • Posts: 1429
  • Karma: 15
Re: Incorrect ligatures in spanish
« Reply #1 on: February 14, 2020, 07:50:22 pm »
hi rabimx

i don't know a way to deactivate the ligatures by default. (i never searched for…) but you can deactivate them in the style settings:
'edit' → 'style', then select either a character style or the 'character' part of a paragraph style. under 'font features' you can uncheck the ligatures.
…by in-frame editing you'll find the ligatures in 'text properties' → 'font features'

but if there is really no way to deactivate those font features by default, it would be worth filing this as a feature request.

utnik