Author Topic: Display picture  (Read 435 times)

pierre

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
  • Scribus User
Display picture
« on: June 06, 2019, 01:39:30 pm »
I have a problem, my document in Scribus 1.4.8  is displayed with images while the Display Images on the View menu is unchecked.
When we do a manipulation that requires a refresh the images disappear.
Bug or false manipulation? How is this possible?

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1996
  • Karma: 26
    • the graphics lab
Re: Display picture
« Reply #1 on: June 06, 2019, 04:04:34 pm »
scribus 1.4 is in maintenance mode and only important issues get fixed.

if i understand you correctly, when you turn of the images display, they don't disappear until scribus triggers a refresh...

depending on the reasons why you're turning the images on and off, that's not a big issue...
... so: how important is it for you?

pierre

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
  • Scribus User
Re: Display picture
« Reply #2 on: June 06, 2019, 05:49:20 pm »
No, when I open my document .sla the images are visibles but the Show box on the View menu is unchecked. When I work on the document suddenly the images disappear. To make it reappear, check the box and everything comes back in order. This is the first time I see this problem and I had to look for a long time to discover the cause of the sudden disappearance of images.

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1996
  • Karma: 26
    • the graphics lab
Re: Display picture
« Reply #3 on: June 06, 2019, 07:45:50 pm »
in the scribus preferences, make sure that in the "display" section the display of the images is checked.

this defines the behavior for the documents you will be creating in the future.

for the current document, you can have a look at the same setting in the "document settings"...

pierre

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
  • Scribus User
Re: Display picture
« Reply #4 on: June 06, 2019, 08:06:21 pm »
Thank you for all these answers indeed in the document settings the display of images is not checked and yet the images are visible on the screen ????

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1996
  • Karma: 26
    • the graphics lab
Re: Display picture
« Reply #5 on: June 06, 2019, 09:37:11 pm »
in the development version scribus 1.5.x, the two values (view > images and the document settings) seem to be closely related and correctly switch.

so it seems that it's fixed for future releases...

pierre

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
  • Scribus User
Re: Display picture
« Reply #6 on: June 07, 2019, 12:05:58 am »
So for you it's a bug that will be reviewed in the next version. Perfect.
I am french and I use scribus to edit a small magazine and I warmly thank the community for this excellent software. Thanks for everything, you can close the request.

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1996
  • Karma: 26
    • the graphics lab
Re: Display picture
« Reply #7 on: June 07, 2019, 10:11:18 am »
as far as i can tell, the bug is fixed in the next version...

... and you're welcome to show your work... we're always interested in seeing how people are using scribus (if you do so and you want hints for improvements, just ask for it : - )
(you might want to open a new topic in the showcase section : - )

pierre

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
  • Scribus User
Re: Display picture
« Reply #8 on: June 07, 2019, 07:45:19 pm »
Thank you A.L.E, but for now I have no further questions