Scribus > Text and Typography

missing glyphs

(1/3) > >>

dztypesetter:
I'm trying to use characters from the font "Noto Music Regular".  The font is loaded, and appears in the font menu in Story Editor.  The glyph that I want is unicode 0x1D1AA, and is called "musical symbol combining down bow".  I clicked "Insert->Insert Glyph", and in the Character Plette dialog, I clicked "Search" to bring up the Unicode Search dialog.  I entered "down bow", and the glyph I want pops up.  I insert it, making sure the inserted character is set to the correct font.

It appears in the doucment as an open square--I figured that just meant there was no screen rendering of that font.  But when I export to PDf, it complains about a missing glyph, and if I click "ignore errors" it does not show up at all in the PDF output.

What am I missing?  Is there a way to get Scribus to use these glyphs?

-DZ

a.l.e:
the story editor does not matter.

you have to check if the font is in file > preferences > fonts...

dztypesetter:
OK, I checked in File -> Preferences -> Fonts, and the font is there, with the box "use font" checked.
As a sanity check, I can use the same font in Libreoffice, and it displays the correct glyphs.

a.l.e:
googling for "noto music regular" did not give me any result...

dztypesetter:
https://en.wikipedia.org/wiki/Noto_fonts

Navigation

[0] Message Index

[#] Next page

Go to full version